Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Developer Portal (non-Drupal) access to API specs impacted
Incident Report for Apigee
Resolved
We have restored access to all portal pages for API specs. Please report any continuing errors to Apigee Support.
Posted about 1 month ago. Apr 16, 2019 - 17:09 PDT
Update
Access has been restored for most portal pages, however customers using monetization services are still impacted. We are actively working on a release for fixes.
Posted about 1 month ago. Apr 16, 2019 - 12:49 PDT
Identified
We're investigating reports that the specs list is not rendering properly and appears empty. A workaround that may help for some portal pages in the short term is clearing browser cache and hard reloading the page.
Posted about 1 month ago. Apr 16, 2019 - 10:34 PDT
This incident affected: Developer Portal (Integrated).