Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Integrated Portals and Specs intermittent loading issue
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 16:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 15:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 15:41 PDT
Update
The issue is also impacting Analytics Services. Customers may experience intermittent failures when trying to access those pages via the UI or APIs.
Posted Jun 29, 2022 - 15:14 PDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 14:54 PDT
Investigating
we are currently actively investigating an issue that is causing intermittent page loads on Apigee Integrated Portals, Apigee Integrated Portals Admin, and Specs on apigee.com.
Posted Jun 29, 2022 - 14:54 PDT
This incident affected: Developer Portal (Integrated) and Analytics Services.