Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Runtime errors in us-west
Incident Report for Apigee
Resolved
This issue has been resolved following the mitigation rollout. All DNS resolutions are stable in the us-west region, and runtime issues are confirmed to be resolved.
Posted Apr 17, 2023 - 11:03 PDT
Monitoring
The team has rolled out a mitigation, and we are monitoring recovery in us-west. Once we have confidence the region is stable and the mitigation is completed (expected within the next 2 hours), we will begin re-enabling us-west for customers who have been failed out of that region.
Posted Apr 15, 2023 - 11:10 PDT
Update
We are continuing our work to identify the root cause of the issue implement a mitigation. In the meantime, we have failed over customer who have multi-regional setups that we have identified as impacted to their alternate regions.
Posted Apr 15, 2023 - 10:08 PDT
Identified
We have identified an issue with DNS failures on Apigee Edge in US-West that may result in failed runtime calls. Teams are actively working on remediation.
Posted Apr 15, 2023 - 08:58 PDT
This incident affected: API Services.