Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Error in fetching API monitoring via UI or API in Europe
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted May 03, 2023 - 05:26 PDT
Monitoring
A fix has been implemented. We are monitoring the results now.
Posted May 03, 2023 - 05:00 PDT
Investigating
We are experiencing issues with fetching data for API monitoring in Europe region. The users of Edge Cloud will experience intermittent errors when loading api monitoring via the UI or APIs. There is no runtime traffic impact.
Posted May 03, 2023 - 02:34 PDT
This incident affected: Monitoring (API Monitoring).