Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Hosted Targets are experiencing 502s in US-East regions.
Incident Report for Apigee
Resolved
Apigee has migrated all Hosted Targets functionality to other regions while Cloud networking teams continue working on the incident. Hosted Targets functionality has returned to normal operations.
Posted 3 months ago. Jul 03, 2019 - 09:20 PDT
Identified
Please continue referencing the updates in https://status.cloud.google.com/incident/cloud-networking/19016.
Posted 3 months ago. Jul 02, 2019 - 15:08 PDT
Update
This issue is identified to be related to the Google Cloud Networking issue referenced at
https://status.cloud.google.com/incident/cloud-networking/19016
Posted 3 months ago. Jul 02, 2019 - 10:35 PDT
Investigating
Apigee teams are currently investigating reports of 502s seen with Hosted Targets in US-East Regions. We will provide updates as they become available or as status changes.
Posted 3 months ago. Jul 02, 2019 - 10:16 PDT
This incident affected: API Services.