Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 21:30 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2024 - 22:13 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2024 - 22:02 PST
Scheduled
Apigee Edge UI release scheduled from 11:00 AM IST Tuesday December 17, 2024. The releases are rolled out in phases based on regions. This release is not expected to cause any interruption to Apigee Edge.