Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Custom reporting issue
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 08:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 05:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 04:59 PDT
Investigating
We are currently investigating an issue relating to custom reporting within the Edge UI.

This will have no impact to runtime api services.
Posted Aug 13, 2020 - 04:18 PDT
This incident affected: Analytics Services.