Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Errors while login with SAML in Apigee UI
Incident Report for Apigee
Resolved
The fix was completely rolled out in production and this incident is now fully resolved.
Posted Feb 08, 2023 - 12:47 PST
Update
We have identified the problem with the unavailable SAML login button which some customers may be experiencing. The fix is currently being tested. Once the fix is confirmed, we'll provide an ETA for the delivery of this solution. Thank you for your patience as we work through this.
Posted Feb 08, 2023 - 12:06 PST
Update
The 'Validation of protocol message signature failed' errors observed on SAML login to Edge should be mitigated and we're still investigating an issue where the SAML login button is not available.
Posted Feb 08, 2023 - 09:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 08:38 PST
Investigating
We are investigating failures while logging in to Apigee UI. Customers using saml / sso to login to Edge Cloud UI are experiencing errors. This incident does not cause any traffic impact.
Posted Feb 08, 2023 - 06:13 PST
This incident affected: Management Services UI.