Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

NAT Incident affecting some Customers in us-central1
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 11:12 PDT
Monitoring
Mitigation was successful, we're now monitoring the incident and confirming impact.
Posted Jun 06, 2024 - 06:35 PDT
Update
Team has narrowed down potential cause and performing a mitigation attempt
Posted Jun 06, 2024 - 05:46 PDT
Investigating
Team suspects incorrect configuration leading to some percentage of customer traffic affected. We are actively investigating this issue.
Posted Jun 06, 2024 - 04:17 PDT
This incident affected: API Services.