Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Bad Gateway Error from Management API
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 10:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 06:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 06:09 PST
Investigating
We are currently aware of an issue with our Management APIs resulting in "Bad Gateway Error", and are working internally to identify the cause and fix the issue.
Posted Dec 21, 2021 - 04:31 PST
This incident affected: Management Services API.