Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Networking Disruption for GCP Customers

Incident Report for Apigee

Resolved

This issue has been resolved for all affected projects as of Thursday, 2024-05-16 18:10 US/Pacific.

We thank you for your patience while we worked on resolving the issue.
Posted May 16, 2024 - 18:43 PDT

Monitoring

Most regions' network functionality has recovered. We are still actively monitoring for any remaining issues.
Posted May 16, 2024 - 18:04 PDT

Investigating

Some customers hosted on GCP may experience latency and/or 5XX errors in their runtimes due to a Networking Issue on GCP. Some Edge Cloud orgs may experience errors during API proxy deployment as well. The impact to most organizations were resolved automatically and the Apigee team is investigating the issue further and taking appropriate steps to mitigate it further. Apigee service will recover as soon as this Networking issue is resolved.

The underlying issue status can be tracked at https://status.cloud.google.com/incidents/xVSEV3kVaJBmS7SZbnre#2c2sBHWU84yPDJ8y1ar4
Posted May 16, 2024 - 17:12 PDT
This incident affected: API Services.