Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Some Apigee Developer Portal (Drupal) Sites Unavailable
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 25, 2019 - 10:04 PDT
Monitoring
All affected sites are now operational. We are continuing to monitor the situation.
Posted 4 months ago. Mar 25, 2019 - 09:41 PDT
Investigating
Some Apigee Developer Portal sites hosted on Pantheon may be experiencing degradation or outages. We are tracking this issue via Pantheon's Status Page here:
https://status.pantheon.io/incidents/w847nxhjb2ry
Further updates will be posted as they become available.
Posted 4 months ago. Mar 25, 2019 - 08:55 PDT
This incident affected: Developer Portal (Drupal-based (alternative)).