Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

5xx Error Rates due to AWS
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 11:47 PST
Monitoring
AWS has recovered from the recent unavailability of zone USE1-AZ4.
Posted Dec 22, 2021 - 06:28 PST
Investigating
Due to an ongoing incident in AWS, Apigee Edge Cloud customers hosted in US-EAST-1 may be experiencing 5xx errors.

https://status.aws.amazon.com/
Posted Dec 22, 2021 - 05:37 PST
This incident affected: API Services.