Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Traffic disruption in eu-west-1, elevated number of HTTP 500 errors
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 05:14 PDT
Monitoring
Issue has been mitigated, normal traffic flow resumed.
Team suspects partial network outage in single region, we continue investigating.
Posted Sep 13, 2024 - 04:13 PDT
Investigating
We are currently investigating issues affecting Apigee Edge customers in eu-west-1. Some customers may observe elevated number of HTTP 500 responses due to issues with Apigee Datastore in the region.
Posted Sep 13, 2024 - 03:49 PDT
This incident affected: API Services.