Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

EdgeCloud: Intermittent runtime impact for some customers in US-West
Incident Report for Apigee
Resolved
The issue was identified to a single node issue in one of our Cassandra pods in the US-West region which was mitigated. We're not seeing any further errors post mitigation but will continue to monitor. We'll do a review of this incident and take the necessary actions to improve our systems to prevent a recurrence. Thanks again for your patience and partnership!
Posted Jul 28, 2023 - 13:18 PDT
Investigating
We're currently investigating an issue for some customers encountering intermittent 5xx errors for some of their API runtime calls in the US-West region. All of the right resources are engaged in this investigation. No other services are impacted by this issue. We'll provide an update shortly. Thank you for your patience!
Posted Jul 28, 2023 - 12:31 PDT
This incident affected: API Services.