Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Analytics Higher Number of Messages
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 18:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 13, 2019 - 12:54 PDT
Investigating
Some Apigee Public Cloud customers might have seen higher number of messages in Analytics. We are actively investigating and working to identify and resolve this issue.
Posted 3 months ago. Jun 12, 2019 - 18:09 PDT
This incident affected: Analytics Services.