Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Integrated Developer Portal - API Images associated with API card on APIs page may no longer appear
Incident Report for Apigee
Resolved
Apigee has released a code fix to address this issue. This is resolved.
Posted Feb 19, 2020 - 13:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 14:59 PST
Update
Further investigation has revealed that uploading new assets is causing previously-uploaded images associated with published APIs to no longer appear.

Apigee is working to correct this with urgency. Meanwhile, please do not upload new assets to the portal. Please use this status update for further information.
Posted Feb 18, 2020 - 14:57 PST
Investigating
In the Apigee Integrated Developer Portal, some APIs might be missing customer-specified images. Upon publishing a new API, previously-uploaded images may no longer appear.

Apigee is working to correct this with urgency. Please use this status update for further information.
Posted Feb 18, 2020 - 14:21 PST
This incident affected: Developer Portal (Integrated).