Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Developer Portal SAML Authentication Errors
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:15 PDT
Update
A release pipeline blocker was identified and mitigated.

The deployment for this fix can proceed, which could take up to 3 hours.

Further updates will be posted here if this timeline changes.
Posted Apr 01, 2021 - 14:46 PDT
Update
Teams are still actively working to deploy the fix. Further updates will be posted here within the next hour.
Posted Apr 01, 2021 - 13:44 PDT
Update
Teams are still actively working to deploy the fix. Further updates will be posted here within the next hour.
Posted Apr 01, 2021 - 12:40 PDT
Update
The rollout of the fix has taken longer than anticipated.

Apigee teams have identified a workaround in the meantime: log in to IdP first, and then navigate to the Developer Portal in the same browser session.

Further updates will be posted here within the next hour.
Posted Apr 01, 2021 - 11:41 PDT
Update
Issue mitigation is still ongoing. The needed fixes have been identified and corrected, and are being deployed. Further updates will be posted here within the next hour.
Posted Apr 01, 2021 - 10:38 PDT
Identified
We have identified the problem, and are working rapidly to deploy changes to resolve the issue. Further updates will be posted here within the next hour.
Posted Apr 01, 2021 - 09:42 PDT
Investigating
We are aware of an issue with SAML logins intermittently failing on the Apigee Developer Portal. Users may see a generic error like, "Something went amiss." Apigee teams are actively working to mitigate this.
Posted Apr 01, 2021 - 09:08 PDT
This incident affected: Developer Portal (Integrated).