Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Management Server
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 08:38 PDT
Monitoring
A fix was rolled out to mitigate a Management Server issue at approximately 11pm PST on Monday, August 17. Users still experiencing problems should contact Apigee Support.
Posted Aug 18, 2020 - 14:08 PDT
This incident affected: Management Services API.