Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Intermittent issues with Integrated Developer Portals
Incident Report for Apigee
Resolved
The issue affecting Integrated Developer Portals has been resolved.
Posted 9 days ago. Sep 10, 2019 - 11:28 PDT
Update
We are continuing to investigate this issue.
Posted 9 days ago. Sep 10, 2019 - 09:50 PDT
Investigating
We're investigating reports of intermittent errors with editing specs and integrated developer portals.
Posted 9 days ago. Sep 10, 2019 - 09:49 PDT
This incident affected: Developer Portal (Integrated).