Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee SSO DR Testing
Incident Report for Apigee
Resolved
The testing has ended.
Posted Mar 29, 2022 - 16:07 PDT
Identified
Apigee SSO will be conducting disaster recovery testing starting at 3:00 PM PDT. This is expected to last one hour.

This affects only Apigee Edge customers using Apigee SSO for user logins into the Management UI. There is no expected impact to runtime traffic.

User logins normally served by US East may see increased request latency for the duration of the test. No other impact is expected.
Posted Mar 29, 2022 - 14:58 PDT
This incident affected: Apigee Login and Single Sign-On.