Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2023 - 09:00 PST
Scheduled
We have maintenance planned for Apigee Monetization Infrastructure from Wednesday 2023-02-01 9:00 AM PST. The activity is expected to continue until Wednesday 2023-02-01 10:00 AM PST.
During the maintenance window, Apigee Monetization billing and reports will not be available.
Components affected: Apigee Monetization billing and reports.
FAQs: What is changing? A maintenance activity will be performed on the backend systems supporting monetization.
Are customers required to make any changes? No.
Will customers be able to access Monetization reports during this period ? Reporting functionality will NOT be available during this maintenance period.
Posted Jan 27, 2023 - 15:33 PST
This scheduled maintenance affected: Apigee Monetization.