Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Analytics Data Delays in europe-west1
Incident Report for Apigee
Resolved
As at 2021-09-01 21:40 US/Pacific, all analytics data backlogs have been processed. The Analytics data delay has been resolved and Analytics services are fully recovered.
Posted Sep 02, 2021 - 00:09 PDT
Identified
We have deployed a new pipeline in europe-west2 region to process the analytics data backlogs.
It is expected to take a couple of hours from 2021-09-01 21:40 US/Pacific to catchup.
Posted Sep 01, 2021 - 22:38 PDT
Investigating
Apigee has identified delays in data analytics that may affect customer organizations located in the europe-west1 region.

Symptoms:
Data analytics dashboards may not be up-to-date. You may not be able to view realtime analytics records starting from Wednesday, 2021-09-01 17:00 US/Pacific.
Analytics APIs continue to work.
Runtime traffic is not affected.

Apigee is actively working on addressing this issue. We will post updates here as we identify and resolve this issue.
Posted Sep 01, 2021 - 19:37 PDT
This incident affected: Analytics Services.