Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

360.apigee.com down for maintenance

Incident Report for Apigee

Resolved

The site 360.apigee.com is back up now and is available for use.
Posted Oct 13, 2017 - 15:07 PDT

Identified

We are continuing to work on this. The cause has been identified and a fix for this is being worked upon. Apologies for any inconvenience caused.
Posted Oct 13, 2017 - 10:55 PDT

Investigating

360.apigee.com is down for an emergency maintenance. Please continue to use the Apigee Support Portal (https://apigee.com/about/support/portal) to raise support cases. If you have any questions, please send a mail to apigee-notify@google.com . Apologies for any inconvenience caused.
Posted Oct 12, 2017 - 21:17 PDT
This incident affected: API Services, Management Services UI, Management Services API, Analytics Services, Developer Services, Apigee Edge (Developer Edition), Apigee Login and Single Sign-On, Apigee Sense, Developer Portal (Integrated, Drupal-based (alternative)), and Edge Private Cloud (Edge Private Cloud - API Platform, Edge Private Cloud - Developer Portal, Edge Private Cloud - API BaaS, Edge Private Cloud - Developer Services).