Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee API Services are experiencing elevated error rates, latencies or service unavailability
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 15:37 PDT
Identified
The issue was mitigated by 2022-07-19 17:08:00 UTC. The latency and "datastore errors" seen during runtime are no longer present.

Customers performing proxy deployments to europe-west2 might have experienced deployment errors before the mitigation.

More updates will follow.
Posted Jul 19, 2022 - 12:58 PDT
Investigating
Apigee services are experiencing elevated error rates, latencies or service unavailability in europe-west2. Google teams are actively working to restore the services, see details at https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2.
Posted Jul 19, 2022 - 10:18 PDT
This incident affected: API Services.