Change Notification

This status page is no longer updated. For Apigee Edge and OPDK service incidents, please visit Google Cloud Service Health page.

To subscribe to product updates and release notes, please visit the Apigee release notes page.

Apigee Integrated Portals loading issue

Incident Report for Apigee

Resolved

A fix was identified and rolled out. This incident is now resolved.
Posted Jun 25, 2021 - 10:26 PDT

Investigating

We are aware of an issue that some Apigee Integrated Portals customers may experience issues with their portals loading. Apigee teams are actively working to mitigate this. We will provide updates periodically.
Posted Jun 25, 2021 - 09:45 PDT