Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Unscheduled Maintenance Notification
Incident Report for Apigee
Resolved
API console services have been fully restored. We greatly appreciate your patience through this activity which is now complete. Thank you!
Posted May 30, 2017 - 11:29 PDT
Update
Password reset functionality has been fully restored. The account signup service is also available but in degraded mode with fulfillment taking up to 24 hours from submission to complete. API console remains administratively disabled as part of this maintenance. An ETA on full restoration of these services will be provided as soon as it's available. As always, we appreciate your continued patience as we complete the remaining tasks with this activity.
Posted May 25, 2017 - 15:58 PDT
Update
We continue to make progress on this activity and will provide an ETA of completion as soon as it's available. Until then, we will continue to provide periodic updates. If you're in need of a password reset, please open a case with Apigee Support and we'll assist you. We appreciate your patience as we work through this activity, and apologize for any inconvenience this is causing.
Posted May 24, 2017 - 12:17 PDT
Update
Our unscheduled maintenance is partially complete. New account signups and password resets continue to be unavailable.
Posted May 24, 2017 - 02:59 PDT
Update
Access to the classic BaaS UI is impacted as part of this activity. As a workaround, clients can use the new BaaS UI to access services accordingly by visiting the following URL:

https://apigee.com/apibaas

Access to the classic BaaS UI will be restored after this activity is completed.
Posted May 23, 2017 - 20:00 PDT
Investigating
We are currently undertaking emergency maintenance. As a result of this activity, our signup, login and management services may be temporarily degraded or unavailable. In particular, new account signups and password resets will not be available until we complete our maintenance. In addition, login and management services may experience temporary downtime. Your API calls should not be impacted. We are working diligently to restore all services and will post periodic updates. Please don’t hesitate to contact Apigee Support if you have any questions related to this activity.
Posted May 23, 2017 - 18:02 PDT