Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Analytics data pipeline delays
Incident Report for Apigee
Resolved
This incident is resolved.
Posted May 15, 2020 - 08:54 PDT
Monitoring
Analytics data is populating normally now. Apigee teams are continuing to monitor.
Posted May 14, 2020 - 11:41 PDT
Investigating
Apigee Analytics is experiencing delays in excess of 10 minutes for data to populate in reports, the UI, and the Analytics API. This issue is only affecting a subset of Analytics data. Apigee teams are actively engaged to resume normal data propagation timings.
Posted May 14, 2020 - 07:14 PDT
This incident affected: Analytics Services.