Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Edge UI and Management API Errors
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted May 05, 2022 - 20:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 19:05 PDT
Identified
The issue has been identified and a fix has been implemented.
Posted May 05, 2022 - 17:45 PDT
Update
After further investigation, this issue is not limited to SAML enabled orgs. All of the right resources are engaged to identify and solve this issue. We'll provide an update as soon as one becomes available. Thanks again for your patience and understanding.
Posted May 05, 2022 - 17:35 PDT
Update
The Apigee team continues to investigate this issue which seems to impact SAML enabled orgs. The troubleshooting is progressing but unfortunately we do not have an ETA as this time. We do apologize for the delay in solving this issue.
Posted May 05, 2022 - 15:38 PDT
Update
We've done a partial rollback of a change in US East as a mitigating action but hasn't solved the problem. The Apigee team continues to work this critical incident, and will provide an update shortly. This issue is impacting administrative access to the Edge UI for some users, and should not be impacting runtime traffic. We apologize for this inconvenience, and appreciate your patience!
Posted May 05, 2022 - 13:35 PDT
Investigating
Users of the Apigee Edge UI and Apigee Management APIs may receive error messages accessing certain product areas.

Apigee teams are actively working to correct these errors.
Posted May 05, 2022 - 12:17 PDT
This incident affected: Management Services UI and Management Services API.