Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Unified Experience UI Permissions Errors
Incident Report for Apigee
Resolved
This incident is resolved now and the services are restored.
Posted about 1 month ago. Jun 04, 2019 - 21:44 PDT
Monitoring
An operational adjustment has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 04, 2019 - 17:17 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 03, 2019 - 17:14 PDT
Update
We have narrowed down the impact is limited to SAML-enabled orgs.

There is no runtime impact due to this incident.

The workaround is to use the Classic UI at https://{zonename}.enterprise.apigee.com to log in, or use the "SWITCH TO CLASSIC" button after logging in.
Posted about 1 month ago. Jun 03, 2019 - 13:29 PDT
Investigating
We are currently investigating reports of an issue affecting the Apigee Unified Experience (UE) UI. API Proxies might not be listed properly, and may display a "Forbidden" permissions error.

Runtime traffic is not impacted.

We will update as information becomes available.
Posted about 1 month ago. Jun 03, 2019 - 10:57 PDT
This incident affected: Management Services UI and Apigee Login and Single Sign-On.