Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Errors in Apigee Analytics report jobs
Incident Report for Apigee
Update
Services continue to look good post restoration. Resolving this incident.
Posted May 07, 2022 - 09:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 06:59 PDT
Investigating
We are investigating errors with Apigee Analytics report jobs.
Posted May 06, 2022 - 05:30 PDT
This incident affects: Analytics Services.