Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Support Portal Issues
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 16:04 PDT
Monitoring
The issue appears to be resolved, but we are continuing to monitor the situation.
Posted Jun 09, 2021 - 13:27 PDT
Identified
Apigee's Support Portal is experiencing intermittent issues due to a service provider outage. If you are unable to submit a case, please submit via this form, and we will contact you immediately.:
https://docs.google.com/forms/d/19BPxvgMXNE6_0khhDA23wr1f1qY_QNlGkhtC91Lk_JA
Posted Jun 09, 2021 - 10:49 PDT
This incident affected: Community (Apigee Community).