Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Management Services and UI Errors in the Sydney and Tokyo regions
Incident Report for Apigee
Resolved
The root cause has been fixed and services are now back online.
Posted 27 days ago. Jul 24, 2019 - 20:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Jul 24, 2019 - 20:02 PDT
Identified
The root cause has been identified and we are restoring management service now.
Posted 27 days ago. Jul 24, 2019 - 19:46 PDT
Update
We are continuing to investigate this issue.
Posted 27 days ago. Jul 24, 2019 - 18:45 PDT
Update
We are continuing to investigate this issue.
Posted 27 days ago. Jul 24, 2019 - 18:44 PDT
Investigating
We're experiencing an increase in errors on our Management Services UI (enterprise.apigee.com) in the Sydney and Tokyo regions and are looking into it. This is not impacting API runtime traffic.
Posted 27 days ago. Jul 24, 2019 - 18:09 PDT
This incident affected: Management Services UI and Management Services API.