We have taken corrective action to resolve this. Apigee teams are actively monitoring to ensure continued stability.
Posted Aug 31, 2021 - 12:33 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 12:04 PDT
Investigating
We are investigating reports of Apigee Edge UI errors. Users may see "Error: 50x" displayed in the UI, or be unable to access various portions of the UI.
We will post updates here as we identify and resolve this issue.