Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Sense Disruption
Incident Report for Apigee
Resolved
We have fixed the issue. The service is up back to normal.
Posted 3 months ago. May 30, 2018 - 14:13 PDT
Identified
We have isolated the problem and are working on the solution.
Posted 3 months ago. May 30, 2018 - 13:58 PDT
Investigating
We are currently facing an outage on the Sense production system. We are currently investigating the issue.
Posted 3 months ago. May 30, 2018 - 13:49 PDT
This incident affected: Apigee Sense.