Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

API monitoring periodic drops in data
Incident Report for Apigee
Resolved
The Monitoring service is now back to normal, API traffic remains unaffected. The issue is now Resolved.
Posted 20 days ago. Nov 23, 2018 - 08:04 PST
Monitoring
The API Monitoring service has now returned to normal. We will continue to review the service until we're confident the issue is resolved. API traffic is not affected.
Posted 20 days ago. Nov 23, 2018 - 07:57 PST
Investigating
API monitoring customers could be experiencing periodic drops in data, we are investigating the issue. To the best of our knowledge, API traffic is not impacted.
Posted 20 days ago. Nov 23, 2018 - 07:43 PST
This incident affected: Management Services UI and Management Services API.