Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

BaaS Services in US East Disrupted
Incident Report for Apigee
Resolved
The Network issue is resolved and the Services are restored.
Posted about 1 month ago. Oct 16, 2018 - 00:51 PDT
Investigating
We are currently experiencing Network issues on our BaaS Infrastructure in the US East region only. BaaS calls in the region are failing. This is being actively investigated.
Posted about 1 month ago. Oct 15, 2018 - 20:45 PDT
This incident affected: API BaaS.