Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Syslog logging failures
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 10:54 PDT
Monitoring
The Message Processor fix has been rolled out, and we are monitoring the results for any errors.
Posted May 05, 2021 - 10:36 PDT
Identified
Apigee is aware of a bug introduced in a recent version of our Message Processors which occasionally affects Message Logging policies which use Syslog.

Symptoms:
Syslog servers stop receiving logs from Apigee

Customer Action and Mitigation:
Please file a P1 Support Case with Apigee Support. The mitigation will be a restart of your Message Processors and a rollback to a previous stable version.

Fix:
We have a patch which will be deployed to all pods over the coming week.
Posted Apr 12, 2021 - 11:00 PDT
This incident affected: API Services.