Services have returned to fully operational. Engineers are continuing to monitor as a precaution, but this is resolved. Customers who were impacted and opened a case will receive an RCA via that case in the coming week.
Posted Mar 27, 2020 - 14:36 PDT
Monitoring
Services are returning to normal. We are continuing to monitor the situation.
Posted Mar 27, 2020 - 14:14 PDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 13:30 PDT
Investigating
We are investigating a potential issue with Management servers.