Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

TLS 1.0 and 1.1 Deprecation Notice for Apigee Edge public cloud
Incident Report for Apigee
Resolved
This deprecation activity has been completed.
Posted about 2 months ago. Aug 23, 2018 - 16:22 PDT
Update
Final notice that TLS 1.0 and TLS 1.1 support will be deprecated for all customers on Aug 23, 2018.

For additional details, please see the deprecation announcement here:
https://docs.apigee.com/release/notes/tls-retirement

If you have any questions or need assistance, please open a support case (https://apigee.com/about/support/portal). We apologize for any inconvenience this may cause and appreciate your support.

Thank you,


Apigee Team
Posted about 2 months ago. Aug 20, 2018 - 13:37 PDT
Update
Final notice that TLS 1.0 and TLS 1.1 support will be deprecated for all customers on Aug 23, 2018.

For additional details, please see the deprecation announcement here:
https://docs.apigee.com/release/notes/tls-retirement

If you have any questions or need assistance, please open a support case (https://apigee.com/about/support/portal). We apologize for any inconvenience this may cause and appreciate your support.

Thank you,


Apigee Team
Posted 2 months ago. Aug 14, 2018 - 14:21 PDT
Update
As announced earlier, we are starting the deprecation of TLS 1.0 and 1.1 on July 31st 2018 for Non-PCI customers.

For additional details, please see the deprecation announcement here:
https://docs.apigee.com/release/notes/tls-retirement

If you have any questions or need assistance, please open a Support case (https://apigee.com/about/support/portal). We apologize for any inconvenience this may cause, but appreciate your support.
Posted 3 months ago. Jul 27, 2018 - 11:37 PDT
Update
If you are currently engaged with our support team, please ignore this update.

We have decided to extend the deadline:

PCI Customers: June 29, 2018
Non-PCI Customers: July 31, 2018

If you have any questions or cannot meet this deadline, please contact Support via your existing TLS support case or open a new case. We apologize for any inconvenience this may cause and appreciate your support.
Posted 4 months ago. Jun 15, 2018 - 07:59 PDT
Update
Reminder: Starting on June 18th, 2018, both TLS 1.0 and TLS 1.1 will be disabled, and TLS 1.2 will be required.

For additional details, please see the deprecation announcement here:
https://docs.apigee.com/release/notes/tls-retirement
Posted 4 months ago. Jun 06, 2018 - 15:45 PDT
Identified
Apigee is announcing the deprecation of support for TLS 1.0 and TLS 1.1 for all HTTPS connections to Apigee Edge public cloud including those made to customer API proxies. Starting on June 18th, 2018, both TLS 1.0 and TLS 1.1 will be disabled, and TLS 1.2 will be required.

For additional details, please see the deprecation announcement here:
https://docs.apigee.com/release/notes/tls-retirement

If you have any questions or need assistance, please open a Support case (https://apigee.com/about/support/portal). We apologize for any inconvenience this may cause, but appreciate your support.
Posted 5 months ago. May 22, 2018 - 03:19 PDT
This incident affected: API Services.