Change Notification

This status page is no longer updated. For Apigee Edge and OPDK service incidents, please visit Google Cloud Service Health page.

To subscribe to product updates and release notes, please visit the Apigee release notes page.

EU-WEST-1 KMS Latencies

Incident Report for Apigee

Resolved

Latencies are normal, and the issue has been resolved.
Posted Apr 22, 2021 - 12:29 PDT

Monitoring

Google teams have taken corrective action. Latencies have reduced, and we are continuing to monitor to ensure continued stability.
Posted Apr 22, 2021 - 09:56 PDT

Investigating

Apigee Edge customers with services running in EU-WEST-1 region may observe increased latency. Database lookups are impacted, which may cause intermittent delays for OAuth token creation/validation (KMS). Google teams are actively working to correct this.
Posted Apr 22, 2021 - 09:09 PDT