Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Edge increased error rates for some customers in eu-west-1
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 02:16 PDT
Monitoring
Customer traffic is no longer impacted. We continue to monitor the issue.
Posted Apr 09, 2024 - 09:46 PDT
Identified
Unhealthy router nodes has been replaced, we continue to investigate this incident.
Posted Apr 09, 2024 - 08:17 PDT
Investigating
Some of the customers whose Edge Cloud organizations in eu-west-1 region might be experiencing API traffic failures due to unknown issue with router nodes. The incident is under investigation now.
Posted Apr 09, 2024 - 07:50 PDT
This incident affected: API Services.