Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Datastore issues (Cassandra) affecting API runtime traffic of Edge Cloud organizations in europe-west1 region.
Incident Report for Apigee
Resolved
The issue is mitigated and it is being monitored.
Posted Jan 30, 2024 - 01:37 PST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 00:57 PST
Investigating
Some of the customers whose Edge Cloud organizations in europe-west1 region might be experiencing API traffic failures due to Datastore issues (Cassandra). The issue is under investigation now.
Posted Jan 30, 2024 - 00:56 PST
This incident affected: API Services.