Services continue to be stable. Marking this incident as resolved. We apologize for any inconvenience this may have caused.
Posted Nov 13, 2020 - 10:57 PST
Monitoring
The issue has been mitigated, and we continue to monitor the situation.
Posted Nov 13, 2020 - 07:14 PST
Investigating
We are investigating an issue affecting all new edge user creation requests. At present, no new edge users can be created. Existing users are not impacted by this issue.
Posted Nov 13, 2020 - 03:53 PST
This incident affected: Apigee Login and Single Sign-On.