Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Services Disruption accessing Salesforce
Incident Report for Apigee
Resolved
The issue has been resolved. The cause of the issue has been identified to be a DNS issue which was outside of the Apigee infrastructure.
Posted Jul 22, 2020 - 02:14 PDT
Identified
We are currently experiencing a disruption in accessing Salesforce from GCP.

During this time, if your Public Cloud Apigee instance is on GCP, you may experience errors in connecting to a Salesforce backend.

We apologize for any impact this is causing and are working with Salesforce to restore services.
Posted Jul 22, 2020 - 00:29 PDT
This incident affected: API Services.