Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Services Probable Impact due to a Google Cloud Networking Incident
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 02, 2019 - 19:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 02, 2019 - 17:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 02, 2019 - 14:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 02, 2019 - 14:33 PDT
Investigating
Apigee Services may be impacted by Google Cloud Networking Incident. For more information regarding the incident, please reference https://status.cloud.google.com/incident/cloud-networking/19009.

If you have more questions, please reach out to Apigee Support.
Posted 4 months ago. Jun 02, 2019 - 14:32 PDT
This incident affected: API Services, Management Services UI, Management Services API, and Analytics Services.