Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Apigee Edge increased error rates for some customers in europe-west2
Incident Report for Apigee
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 10:03 PST
Monitoring
Issue has been mitigated
Posted Dec 06, 2024 - 10:01 PST
Investigating
Some of Apigee Edge Public Cloud customers in europe-west2 experiencing elevated number of HTTP 500 responses and increased latencies due to infrastructure issues in Apigee Datastore cluster.
Posted Dec 06, 2024 - 10:01 PST
This incident affected: API Services.