Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Networking issue in US-East
Incident Report for Apigee
Resolved
All mitigations have now been implemented and completed.
Posted Sep 02, 2022 - 11:42 PDT
Monitoring
An initial mitigation has been deployed, and a further mitigation step will be done tomorrow at ~8am PDT, lasting for ~ 2 hours.
Posted Sep 01, 2022 - 22:22 PDT
Identified
The issue was limited to the time period of 9:45-10:40AM PDT. We have found the causal factor and are implementing a remediation to ensure it does not recur. We will update this page when the remediation is completed, within the next 4 hours.
Posted Sep 01, 2022 - 15:59 PDT
Investigating
We are currently investigating an issue affecting some customers in US-East1 who are seeing connection timeouts while connecting to target servers.
Posted Sep 01, 2022 - 13:21 PDT
This incident affected: API Services.