Apigee Release Schedule

Apigee Edge: Tue-Thu 12am to 4am in Singapore, Central European, and US Eastern time zones (learn more)

Read the release notes to learn what is new.

Drupal Portal Service Partial Outage
Incident Report for Apigee
Resolved
This incident is resolved. Please interact with Apigee Support via a case if you have any questions related to this incident.
Posted 2 months ago. Mar 14, 2019 - 13:55 PDT
Monitoring
A subset of customers may have encountered a partial outage for their Drupal Dev Portal. The issue has been resolved and we're closely monitoring the situation to ensure service stability. If you are still experiencing issues, please file a case to Apigee Support and we'll be happy to assist. We thank and appreciate your understanding through this incident. Next update will be sent when we've fully validated service stability.
Posted 2 months ago. Mar 14, 2019 - 12:40 PDT
This incident affected: Developer Portal (Drupal-based (alternative)).