Change Notification

This status page is no longer updated. For Apigee Edge and OPDK service incidents, please visit Google Cloud Service Health page.

To subscribe to product updates and release notes, please visit the Apigee release notes page.

Apigee X instance creation fails due to GKE release

Incident Report for Apigee

Resolved

This incident has been resolved.
Posted Jun 24, 2021 - 13:59 PDT

Investigating

we are currently investigating an issue affecting only Apigee X Paid and Eval customers onboarding is broken due to this issue.

Apigee Edge cloud remains unaffected by this issue.
Posted Jun 24, 2021 - 08:38 PDT